Merhaba Ziyaretçi! Sitemize Hoşgeldiniz.

Ko-pvp.com içeriklerinden tamamiyle faydalanabilmek için lütfen giriş yapın ya da üye olun.

veya Kayıt ol
CyberACS Koreko

Help me! GameSoft 24xx

Gnusmas

AKTIVE USER
Katılım
15 Nis 2017
Mesajlar
58
Tepkime puanı
12
Puanları
8
Yaş
31
Konum
1 | Adana
Arkadaşlar aşağıdaki hatayı nasıl düzeltebilirim.

https://ko-pvp.com/threads/gamesoft-v24xx-source-server-db-lua-client-plugin.2827/ kaynak dosyalar buraya aittir. Oyun SRC dosyasını derledim ve sw yi açtım herhangi bir sorun teşkil etmiyor. Fakat Client hook da ise aşağıdaki gibi bir hata alıyorum. Virt.. Detour.. directx sdk bunların hepsini entegre ettim debug modda çıktılarım geliyor fakat relaese modunda aşağıdaki hatayı alıyorum.

Ayrıca v110_xp istiyor release modda ve bunu bulamadım v141_xp tanımladım, debug modda ise v141_xp ile sorun olmuyor.

Screenshot_2.png
 

Gnusmas

AKTIVE USER
Katılım
15 Nis 2017
Mesajlar
58
Tepkime puanı
12
Puanları
8
Yaş
31
Konum
1 | Adana
Bu hatayı alan olursa visual studio 2012'yi de kursun. Aksi halde 2019 da v110_xp kaldırılmış.
 
Üst